SKU: 96767379318

WINSTAR WIRELESS AC1300M DUAL BAND USB 3.0 ADAPTER

Sale price$61.20 Regular price$68.00
Save 10%

Pay in installments of $17.00 with ShopPay, AfterPay and Klarna

Shipping Estimate
USA
  • USA
  • CAN

Ships within 48 hours · Estimated delivery Oct 9 - Oct 14

Promo Codes Available:

For Your Every Summer RSVP, with Code: SUMMER15

Description

WINSTAR WIRELESS AC1300M DUAL BAND USB 3.0 ADAPTERFeatures 1300 (867+400)Mbps wireless speed Support 2. 4GHz & 5GHz WLAN networks Dual Band connections for lag free HD video streaming and gaming SuperSpeed USB 3. 0 port, backward compatible to USB 2. 0 Complies with IEEE 802. 11ac, IEEE 802. 11n, IEEE 802. 11g, IEEE 802. 11b standards 20MHz & 40MHz & 80MHz bandwidth transmission OFDM with BPSK, QPSK, 16QAM, 64QAM, 256QAMmodulation Supports Windows XP Vista 7 8 8. 1 10, MAC Specification Hardware

Features

1300 (867+400)Mbps wireless speed

Support 2.4GHz & 5GHz WLAN networks

Dual Band connections for lag-free HD video streaming and gaming

SuperSpeed USB 3.0 port, backward compatible to USB 2.0

Complies with IEEE 802.11ac, IEEE 802.11n, IEEE 802.11g, IEEE 802.11b standards

20MHz & 40MHz & 80MHz bandwidth transmission

OFDM with BPSK, QPSK, 16QAM, 64QAM, 256QAMmodulation

Supports Windows XP / Vista / 7 / 8 / 8.1/10, MAC

Specification

Hardware 

Ports: USB 3.0

Button: WPS 

LED: 1 X Link/ Active

Chipset:RTL8812AU 

Flash: N/A 

SDRAM: N/A 

Power Supply: USB 5V 

Power Plug: N/A 

Power Consumption:

Rated Voltage/ requency /current:DC 5V about 500mA

Wireless 

Standard:IEEE802.11ac,IEEE 802.11a, IEEE 802.11b,IEEE 802.11g,IEEE 802.11n

Modulation:

11ac\n: 16QAM, 64QAM 128QAM 256QAM with OFDM

11g: BPSK, QPSK, 16QAM, 64QAM, OFDM

11b: DQPSK, DBPSK, DSSS, CCK 

Speed:

802.11ac: up to 867Mbps 

802.11n: up to 400Mbps 

802.11a: up to 54Mbps 

802.11g: 54 M 

802.11b: 11 M 

Frequency band:5GHz and 2.4GHz 

Power: 

802.11b: 22dBm ± 2 dBm 802.11g: 16dBm ± 2 dBm 

802.11n: 15dBm ± 2 dBm 802.11ac: 14dBm ± 2 dBm 

Distance:Outdoors 300m, Indoor 100m(According to the actual environment change)

Safely 64/128-bit WEP, AES,TKIP,WPA,WPA2,802.1x,WPA-PSK,WPA2-PSK,MAC, WDS

Environmental 

Operating Temperature:0ºC~40ºC 

Storage Temperature:-10~70  

Relative Humidity(Operational): 10%~90%,noncondensing 

Relative Humidity(Storage):10%~90%,noncondensing

Software

Standard Version 

RFC768 User Datagram Protocol(UDP)

RFC791 Internet Protocol(IP) 

RFC792 Internet Control Message Protocol

RFC793 Transmission Control Protocol(TCP)

bandwidth 20MHz & 40MHz & 80MHz

Wireless Mode 11ac only, 11n only, 11g only & 11b only(option)

System Windows XP / Vista / 7 / 8 / 8.1/10, MAC

Product weight and dimensions

Item Weight: 0.25 KG

Product Dimensions: 98mm L x 28mm W x 10mm (L x W x H)

Package content

1 x Wireless-AC USB3.0 Aapter

1 x Quick Installation

1 x CD driver

Shipping Notes
  • Free Standard Shipping on $100+ Orders to the USA.
  • Except Preorder products are shipped in 48 hours.
  • Delivery to the USA:
  1. Standard Shipping : 3-10 business days
  • If time is of the essence, please consider selecting expedited delivery for faster service.
Exchange/Return Notes
  • We offer a 30-day return/exchange service after receiving.
  • Final sale items are not eligible for returns or exchanges.
  • To process your return/exchange, please contact us at [email protected]
  • Please click here for more details>>> Return & Exchange Policy
SKU: 96767379318

Discover Niche Categories That Outsell

Top-Converting Item to Boost Your Average Order

4.8 ★★★★★
Based on 5 reviews
Sort
Highest Rating
Newest First
Oldest First
Product Reviews
E
Verified Purchase
E. Ter
Port Orchard, US
★★★★★ 5
Perfect for camping and adventures.
Format: Paperback
I absolutely love these books. They tell you everything you need to know for camping and to go on adventures.
WAS THIS REVIEW HELPFUL?YesReportShare
Reviewed in the United States on October 5, 2025
M
Verified Purchase
marty
Charlottesville, US
★★★★★ 5
The best
Format: Paperback
For my use these are the best travel atlas out there. The recreation map section has details about camp sites,fishing and places of interest. The road map has great detail on smaller roads and info on land ownership, great for boondock camping. If you hunt, fish, camp this is the one you want.
WAS THIS REVIEW HELPFUL?YesReportShare
Reviewed in the United States on June 12, 2023
M
Verified Purchase
Micky
San Leandro, US
★★★★★ 5
Very very informative
Format: Paperback
It tells you spots in towns history and very cool attractions. Secret gems are uncovered in its pages secrets some locals don’t even know about!
WAS THIS REVIEW HELPFUL?YesReportShare
Reviewed in the United States on September 19, 2024
K
Verified Purchase
Kindle Customer
Battle Creek, US
★★★★★ 5
A data engineering journey from basic to advance topics
Format: Kindle
Is the third time that I read this book. One of the most valuable aspects is the fact that depending of your data engineering mature, you'll always find a new aspect or ideas to put in practice. Hope the second version come soon!
WAS THIS REVIEW HELPFUL?YesReportShare
Reviewed in the United States on June 26, 2022
W
Verified Purchase
Wilian Henrique Cavassin
Chelsea, US
★★★★★ 1
Lottery Book
Format: Paperback
This book contains a lot of opinions without facts. Some are true, some are not. But its a lottery, you cold pick a gold text or a text that is full of buzzwords, without any meaning, fact and useless in real life.
WAS THIS REVIEW HELPFUL?YesReportShare
Reviewed in the United States on March 25, 2026

recommand products