SKU: 467207509

HP ProCurve 2824, 24-port GigaBit Switch P/N: J4903A

Sale price$116.10 Regular price$129.00
Save 10%

Pay in installments of $32.25 with ShopPay, AfterPay and Klarna

Shipping Estimate
USA
  • USA
  • CAN

Ships within 48 hours · Estimated delivery Oct 31 - Nov 5

Promo Codes Available:

For Your Every Summer RSVP, with Code: SUMMER15

Description

HP ProCurve 2824, 24-port GigaBit Switch P/N: J4903ATechnical features External I O ports 20 auto sensing 10 100 1000 ports (IEEE 802. 3 Type 10Base T, IEEE 802. 3u Type 100Base TX, IEEE 802. 3ab Type 1000Base T); Media Type: Auto MDIX; Duplex: 10Base T 100Base TX: half or full; 1000Base T: full only 1 RS 232C DB 9 console port 4 dual personality ports; each port can be used as either an RJ 45 10 100 1000 port or an open mini GBIC slot (for use with mini GBIC transceivers Rack mounting Mounts in an EIA





















































Technical features
External I/O ports

20 auto-sensing 10/100/1000 ports (IEEE 802.3 Type 10Base-T, IEEE
802.3u Type 100Base-TX, IEEE 802.3ab Type 1000Base-T); Media Type:
Auto-MDIX; Duplex: 10Base-T/100Base-TX: half or full;
1000Base-T: full only
1 RS-232C DB-9 console port
4 dual-personality ports; each port can be used as either an RJ-45
10/100/1000 port or an open mini-GBIC slot (for use with mini-GBIC
transceivers


Rack mounting Mounts in an EIA-standard 19 in. telco rack or equipment cabinet (hardware included); horizontal surface mounting only.
Memory and Processor Processor type and speed: Motorola Power PC MPC8245, 266 MHz; Flash capacity: 8 MB; SDRAM: 64 MB
Latency <5.4 µs (FIFO 64-byte packets)
Address Table size 16,000 entries
routing/switching capacity 48 Gbps
throughput Up to 34.65 million pps (64-byte packets)
Management Features ProCurve Manager (included); ProCurve Manager Plus; command line interface; Web browser; configuration menu; out-of-band management (serial RS-232C)
Communications RFC 783 TFTP; RFC 951 BootP; RFC 1542 BootP; RFC 854 Telnet; RFC 768 UDP; RFC 792 ICMP; RFC 793 TCP; RFC 826 ARP; RFC 2030 Simple Network Time Protocol; IEEE 802.3x Flow Control; DHCP Relay; RFC 3046 DHCP Relay Agent Information Option 82; RFC 3376 IGMPv1/v2/v3; IEEE 802.1D Spanning Tree; IEEE 802.1w Rapid Convergence Spanning Tree; IEEE 802.3ad Link Aggregation Control Protocol; IEEE 802.1AB Link Layer Discovery Protocol; RFC 1492 TACACS+; RFC 2138 RADIUS; RFC 2866 RADIUS accounting; SSHv2 Secure Shell; Secure Sockets Layer (SSL); IEEE 802.1X Network Login; IEEE 802.1Q VLANs; IEEE 802.1Q VLAN tagging; IEEE 802.1Q GVRP; IEEE 802.1p Priority; SNMPv1/v2c/v3; HTML and telnet management; RFC 1493 Bridge MIB; RFC 1213 MIB II; RFC 2096 IP Forwarding Table MIB; RFC 2737 Entity MIB; RFC 2863 Evolution of Interface; RFC 2665 Ethernet MIB; RFC 2819 Four groups of RMON: 1 (statistics), 2 (history), 3 (alarm) and 9 (events); XRMON; sFlow; RFC 2021 RMON probe configuration (RMON v2); RFC 2668 802.3 MAU MIB; RFC 2613 SMON; RFC 2674 802.1p and IEEE 802.1Q Bridge MIB; RFC 2618 RADIUS Client MIB; RFC 2620 RADIUS Accounting MIB
Power Requirements 100–127 VAC/200–240 VAC; 50/60 Hz
Power availability 0.6 A/0.3 A
Power consumption 100 W


















Operating conditions
Electromagnetic emissions FCC Class A; EN 55022/CISPR 22 Class A; VCCI Class A
Operating Temperature Range 0° to 55°C
Operating Humidity Range 15 to 95% RH













Dimensions / weight / warranty
Dimensions (w x d x h) 36.58 x 43.99 x 4.45 cm
Weight 4.59 kg
Shipping Notes
  • Free Standard Shipping on $100+ Orders to the USA.
  • Except Preorder products are shipped in 48 hours.
  • Delivery to the USA:
  1. Standard Shipping : 3-10 business days
  • If time is of the essence, please consider selecting expedited delivery for faster service.
Exchange/Return Notes
  • We offer a 30-day return/exchange service after receiving.
  • Final sale items are not eligible for returns or exchanges.
  • To process your return/exchange, please contact us at [email protected]
  • Please click here for more details>>> Return & Exchange Policy
SKU: 467207509

Discover Niche Categories That Outsell

Top-Converting Item to Boost Your Average Order

4.7 ★★★★★
Based on 7 reviews
Sort
Highest Rating
Newest First
Oldest First
Product Reviews
S
Verified Purchase
SR
Boise, US
★★★★★ 5
Good start to a series
Format: Kindle
I delayed reading the series for reasons I don’t remember. But my TBR list is huge so I thought I’d take a shot of this and I was pleasantly surprised. I didn’t think the blurb about it was anything special. But it was a very good book. It took some interesting twists and turns. I am so glad the second book is already out. Because I would not have waited patiently. Very slow burn but good storyline. 🔥🔥/5
WAS THIS REVIEW HELPFUL?YesReportShare
Reviewed in the United States on January 3, 2025
J
Verified Purchase
Jammie Clark
Whiting, US
★★★★★ 4
A good read
Format: Kindle
Multiple points of view. 3 Alpha men and an Omega male. She is a Beta in training for a new program placing betas in Alpha/Omega packs. Mila is only doing the program for the money to take care of her dad. She wasn't expecting to fall for a pack but when she sees this packs Omega she is done for. There is just something about him. His Alphas are good looking as well. Too bad she is hiding a secret and their government is acting shady. I liked it and can't wait to see where their story goes.
WAS THIS REVIEW HELPFUL?YesReportShare
Reviewed in the United States on November 14, 2023
B
Verified Purchase
Bri Hires
Lowell, US
★★★★★ 3
Slightly repetitive but I did love some things
Format: Kindle
I love this type of story. And omegaverse is one of my all time favorite genres. But there are a few things that pulled me out of my enjoyment while I was reading. It was repetitive at times as well as struggled with telling not showing. So we didn’t always feel like we were experiencing things with the main character. There were also some plot holes but they may still be answered in part 2. Now this isn’t to be said I didn’t enjoy parts of the story. I loved the almost instant love between Mila and Oliver. And how he started changing around her.
WAS THIS REVIEW HELPFUL?YesReportShare
Reviewed in the United States on February 15, 2024
K
Verified Purchase
Kimberly G
Charlottesville, US
★★★★★ 5
delightful read
Format: Kindle
What a delightful read. The characters are awesome, the plot was so good, I loved it. I was intrigued and it kept me wanting more. Told in multiple pov, the book sucks you in and doesn’t let go. I cannot wait to read the next book.
WAS THIS REVIEW HELPFUL?YesReportShare
Reviewed in the United States on January 30, 2025
K
Verified Purchase
Kimberly B
Battle Creek, US
★★★★★ 4
not bad
Format: Kindle
I loved the plot of this book. The characters just didn’t have a lot of depth. The connections and “love” just weren’t communicated very well in the writing. The author didn’t write the sweet psycho trope very well at all either. Lachlan was just a mess of a character.
WAS THIS REVIEW HELPFUL?YesReportShare
Reviewed in the United States on November 17, 2023

recommand products