SKU: 54304178940

Linksys - Cisco SGE2000P 24-Port Gigabit Switch: PoE

Sale price$157.05 Regular price$174.50
Save 10%

Pay in installments of $43.62 with ShopPay, AfterPay and Klarna

Shipping Estimate
USA
  • USA
  • CAN

Ships within 48 hours · Estimated delivery Oct 3 - Oct 8

Promo Codes Available:

For Your Every Summer RSVP, with Code: SUMMER15

Description

Linksys - Cisco SGE2000P 24-Port Gigabit Switch: PoEProduct Overview The Cisco SGE2000P 24 Port Gigabit Switch (Figure 1) helps maximize system availability, with fully redundant stacking and dual images for resilient firmware upgrades. The switch helps secure the network through IEEE 802. 1Q VLANs, IEEE 802. 1X port authentication, access control lists (ACL), denial of service (DoS) prevention, and MAC based filtering. The enhanced quality of service (QoS) and traffic management features help ensure

Product Overview



The Cisco® SGE2000P 24-Port Gigabit Switch (Figure 1) helps maximize system availability, with fully redundant stacking and dual images for resilient firmware upgrades. The switch helps secure the network through IEEE 802.1Q VLANs, IEEE 802.1X port authentication, access control lists (ACL), denial-of-service (DoS) prevention, and MAC-based filtering. The enhanced quality of service (QoS) and traffic-management features help ensure clear and reliable IP voice and video communications.


For wireless or voice over IP (VoIP) deployments, the Cisco SGE2000P supports the IEEE802.3af standard for Power over Ethernet (PoE). Automatic load sensing in the power control circuitry automatically detects PoE on the end device before providing power. For safety, each port has independent overload and short-circuit protection, along with LED indicators for power status. A maximum of 15.4W is available on the Fast Ethernet ports for powering PoE-enabled wireless access points or VoIP handsets, with a maximum per-device PoE delivery of 185W available for all ports.


The Cisco SGE2000P provides an intuitive, secure management interface, enabling network administrators to better utilize its comprehensive management feature set, for a better-optimized and more secure network.


Features



• Twenty-four 10/100/1000 Ethernet ports



• Four Small Form-Factor Pluggable (SFP) slots (shared with four copper ports) for fiber Gigabit Ethernet expansion



• IEEE 802.3af PoE delivered over any of the twenty-four 10/100/1000 copper ports



• Up to 15.4W available on the copper ports for powering PoE-enabled wireless access points or VoIP handsets, with a maximum per-device PoE delivery of 185W available for all ports



• Dual images for resilient firmware upgrades



• 48-Gbps, nonblocking, store-and-forward switching capacity



• Simplified QoS management using 802.1p, Differentiated Services (DiffServ), or type of service (ToS) traffic prioritization specifications



• Fully resilient stacking for optimized growth with simplified management



• ACLs for granular security and QoS implementation



• Can be configured and monitored from a standard web browser



• Secure remote management of the switch via Secure Shell (SSH) and SSL encryption



• 802.1Q-based VLANs enable segmentation of networks for improved performance and security



• Private VLAN Edge (PVE) for simplified network isolation of guest connections or autonomous networks



• Automatic configuration of VLANs across multiple switches through Generic VLAN Registration Protocol (GVRP) and Generic Attribute Registration Protocol (GARP)



• User/network port-level security via 802.1X authentication and MAC-based filtering



• Increased bandwidth and added link redundancy with Link Aggregation Control Protocol (LACP)



• Enhanced rate-limiting capabilities, including back pressure and multicast and broadcast flood control



• Port mirroring for noninvasive monitoring of switch traffic



• Jumbo frame support up to 10KB



• Simple Network Management Protocol (SNMP) versions 1, 2c, and 3 and Remote Monitoring (RMON) support



• Fully rack mountable using the included rack-mounting hardware



Specifications



Table 1 contains the specifications, package contents, and minimum requirements for the Cisco SGE2000P 24-Port Gigabit Switch.


Table 1. Specifications for the Cisco SGE2000P 24-Port Gigabit Switch: PoE



















































































































Feature



Description



Specifications



Ports



• 24 RJ-45 connectors for 10BASE-T/100BASE-TX/1000BASE-T with 4 shared Gigabit SFP slots


• Console port


• Auto medium dependent interface (MDI) and MDI crossover (MDI-X)


• Auto negotiate/manual setting


• RPS port for connecting to redundant power supply unit


Buttons



Reset button



Cabling type



• Unshielded twisted pair (UTP) Category 5 or better for 10BASE-T/100BASE-TX


• UTP Category 5 Ethernet or better for 1000BASE-T


LEDs



PWR, Fan, Link/Act, PoE, Speed, RPS, Master, Stack ID 1 through 8



PoE



IEEE 802.3af PoE delivered over any of the twenty-four 10/100/1000 ports; power budget allows for max power of 15.4W on up to 12 ports simultaneously.



Performance



Switching capacity



Up to 48 Gbps, nonblocking



Forwarding rate
(based on 64-byte packets)



Up to 35.7 mpps



Stacking



Stack operation



• Up to 8 units in a stack (192 ports)


• Hot insertion and removal


• Ring and chain stacking options


• Master and backup master for resilient stack control


• Auto-numbering or manual configuration of units in stack


Layer 2



MAC table size



8000



Number of VLANs



256 active VLANs (4096 range)



VLAN



• Port-based and 802.1Q tag-based VLANs


• Protocol-based VLAN


• Management VLAN


• PVE


• GVRP


Head-of-line (HOL) blocking



HOL blocking prevention



Layer 3



Layer 3 options



• Static routing


• CIDR (classless interdomain routing)


• 128 static routes


• IPv4


• Forwarding in silicon - wire-speed forwarding of Layer 3 traffic


IPv6



IPv6



IPv6 Host Mode



IPv6 over Ethernet



Dual IPv6/IPv4 stack



IPv6 Neighbor and Router Discovery (ND)



IPv6 Stateless Address Autoconfiguration



Path MTU Discovery



Duplicate Address Detection (DAD)



ICMPv6



IPv6 over IPv4 network with ISATAP tunnel support



IPv6 QoS



Prioritize IPv6 packets in hardware



IPv6 ACL



Drop or Rate Limit IPv6 packets in hardware



MLD Snooping



Deliver IPv6 multicast packets only to the required receivers



IPv6 Applications



Web/SSL, Telnet Server/SSH, Ping, Traceroute, SNTP, TFTP, Radius, Syslog, DNS Client



IPv6 RFCs Supported



RFC2463 - ICMPv6



RFC3513 - IPv6 Address architecture



RFC 4291 - IP Version 6 Addressing Architecture



RFC 2460 - Internet Protocol v6 (IPv6) Specification



RFC 2461 - Neighbor Discovery for IPv6



RFC 2462 - IPv6 Stateless Address Auto-configuration



RFC 1981 - Path MTU Discovery



RFC 4007 - IPv6 Scoped Address Architecture



RFC3484 - Default address selection mechanism is described by RFC3484



RFC4214 - ISATAP tunneling



RFC4293 - MIB IPv6: Textual Conventions and General Group



RFC 3595 - Textual Conventions for IPv6 Flow Label



Management



Web user interface



Built-in web user interface for easy browser-based configuration



Shipping Notes
  • Free Standard Shipping on $100+ Orders to the USA.
  • Except Preorder products are shipped in 48 hours.
  • Delivery to the USA:
  1. Standard Shipping : 3-10 business days
  • If time is of the essence, please consider selecting expedited delivery for faster service.
Exchange/Return Notes
  • We offer a 30-day return/exchange service after receiving.
  • Final sale items are not eligible for returns or exchanges.
  • To process your return/exchange, please contact us at [email protected]
  • Please click here for more details>>> Return & Exchange Policy
SKU: 54304178940

Discover Niche Categories That Outsell

Top-Converting Item to Boost Your Average Order

4.0 ★★★★★
Based on 20 reviews
Sort
Highest Rating
Newest First
Oldest First
Product Reviews
C
Verified Purchase
Cynthia D. Vosler
Massapequa, US
★★★★★ 5
Great read!
Format: Kindle
Absolutely enjoyable read. Great characters, can't wait for their next adventure! If you like enjoyable fast reads a good mystery and some delightful laughs this series is for you!
WAS THIS REVIEW HELPFUL?YesReportShare
Reviewed in the United States on April 12, 2026
S
Verified Purchase
Sophia Rose
Natrona Heights, US
★★★★★ 4
Fun Seeing Where it All Begins for the Fantastic Amateur Detecting Duo
Format: Audiobook
I started with book three in this series, progressed forward, and finally took the opportunity to go back and get the first book in the series. The whimsical, cozy mystery paired with historical Edwardian setting was light and whimsical. Actually, when I started listening, I realized that the first book introduced Lady Hardcastle and her ladies' maid, Florence Armstrong along with their new home and the other regular characters, in such a way that it didn't feel like the first book so much as the first of the stories that had been recorded. There are hints of their unusual, dangerous work abroad and no big explanation why the pair happened to be set upon 'a quiet life in the country' or why Lady Hardcastle and Florence have a relationship that is nearly family rather than an employer and servant from separate classes. The author trickles out the details and the reader/listener must catch them and piece them together as they go. Because I had experienced later books, those pieces stuck out easily to me. The meeting with Inspector Sunderland and the local villagers and neighborhood was fun. There are two murder mysteries that have interesting crossover people and facts. One seems to involve a dead man from the village cricket team whose death was meant to appear like a suicide and then later, the death of a rag-time band trumpeteer that played at the engagement party of the local squire's daughter. A theft is tossed in for good measure. I figured out one of the murders and part of the theft and the second murder, but the ultimate solution took me by surprise. Loved seeing the intrepid Flo able to get in some of her martial arts ability and spend time trailing along as they teased out the solution along side Inspector Sunderland. Elizabeth Knowelden is an absolute gem of a narrator and the voice of this series for me. She laid out the Edwardian country village world, the variety of genders and accents, and kept the pace and tone for this series just right. All in all, I thought this first entry was as fabulous as the later books and do not hesitate to put it out there as a good bet for historical cozy mystery lovers.
WAS THIS REVIEW HELPFUL?YesReportShare
Reviewed in the United States on March 22, 2019
O
Verified Purchase
One Click
Whiting, US
★★★★★ 5
Best mineral sunscreen
Size: 3.4 Fl Oz (Pack of 1)
Best sunblock. No white cast if you use the 30 spf. My dermatologist recommended this years ago and I’ve used it since.
WAS THIS REVIEW HELPFUL?YesReportShare
Reviewed in the United States on June 5, 2026
R
Verified Purchase
Richie Rich
Carnegie, US
★★★★★ 5
No white residue
Size: 3.4 Fl Oz (Pack of 1)
I put this sunscreen on immediately after it was delivered. It smells so good & goes on smoothly without any white residue. It seems to protect the skin, but then again I put some on every hour on the hour and didn't have any issues. I will be reordering. I wish this was on subscribe and save, but will continue to purchase.
WAS THIS REVIEW HELPFUL?YesReportShare
Reviewed in the United States on May 12, 2026
A
Verified Purchase
Apple
Grantham, US
★★★★★ 5
Best sunscreen ever
Size: 3.4 Fl Oz (Pack of 1)
I loooove this mineral sunscreen. It’s goes on so well, and works great. Definitely my favorite of all time!
WAS THIS REVIEW HELPFUL?YesReportShare
Reviewed in the United States on April 30, 2026

recommand products